La aplicación de mensajería más utilizada en el mundo, WhatsApp, sigue revelando las nuevas actualizaciones que están por llegar, aunque no todos podrán gozar de ellas. A través de su centro de ayuda en su página web, informó que los iPhone con un sistema operativo anterior al iOS 12 dejarán de ser compatibles con la app.


Lo anterior se debe a que la plataforma, perteneciente al empresario Mark Zuckerberg, se encarga de revisar periódicamente qué sistemas operativos son compatibles con las actualizaciones que están por lanzar, de manera que los usuarios puedan tener una buena experiencia de uso.

Así, para elegir qué dispositivos se dejarán de admitir, todos los años, al igual que otras empresas de tecnología, analizan qué dispositivos y softwares son los más antiguos y, por lo tanto, una menor cantidad de personas todavía los usan, por lo que es factible que esos equipos no obtengan las últimas actualizaciones de seguridad o que carezcan de la funcionalidad necesaria para ejecutar WhatsApp.
iPhones no compatibles con WhatsApp
WhatsApp dio a conocer que su aplicación será compatible para el sistema operativo iOS 12 y más reciente. Esto deja atrás las versiones iOS 11 y anteriores.


Por lo anterior es que recomienda a sus usuarios que usen la última versión de iOS disponible para su teléfono. Para hacerlo pueden ingresar al sitio web de soporte de Apple para obtener información sobre cómo actualizar el software de su iPhone.


Los modelos de iPhone compatibles con el sistema operativo iOS 12 son los siguientes: 5S, 6 y 6 Plus, 6S y 6S Plus, SE primera generación, 7 y 7 Plus, 8 y 8 Plus, X, XS, XS Max y XR. No obstante hay que aclarar que para los equipos 5S, 6 y 6 Plus el soporte será limitado.


Por otro lado, la versión más reciente iOS 13, solo es compatible para los iPhone: 6S y 6S Plus, SE primera generación, 7 y 7 Plus, 8 y 8 Plus, X, XR, XS y XS Max, 11, 11 Pro y 11 Pro Max, SE segunda generación,12 mini, 12, 12 Pro,12 Pro Max, 13 mini, 13, 13 Pro, 13 Pro Max y SE tercera generación.


Así que, si tu dispositivo es el modelo de iPhone 3G, 3GS, 4, 4S, 5 o 5C, éstos ya no serán compatible con WhatsApp, al no poder soportar el sistema operativo mínimo que es requerido para el buen funcionamiento de la aplicación.


—Celulares Android no compatibles con WhatsApp
El centro de ayuda de WhatsApp también reveló que algunos dispositivos Android también dejarán de ser compatibles con la aplicación; estos serán todos los que cuentan con un sistema operativo Android menor a 4.1.


En cualquiera de los dos casos, tantos a los usuarios de iOS como Android, antes de que dejen de poder utilizar la app, WhatsApp les notificará directamente y con anticipación, posteriormente enviará varios recordatorios para que actualicen su software o dispositivo y puedan conservar sus conversaciones y seguir usando la plataforma sin inconvenientes.

Fuente: PULSO

A %d blogueros les gusta esto: